Server Requirements

  • Php (version 8.0.0 required) 8.2.15
  • Imagick
  • openssl
  • pdo
  • mbstring
  • tokenizer
  • JSON
  • cURL
  • xml
  • Ctype
  • BCMath
  • Zip
  • gd